Stus-List Re ST4000 Mk2 autohelm

Eric Frank efrank03 at mac.com
Sun May 27 18:40:04 EDT 2012


Weird!  Today I had exactly the same problem with my ST4000 Mk2.  It worked fine for a couple of hours, but then when I disengaged the clutch, the control would not "let go" of the wheel.  Moving the wheel back and forth while flipping the clutch lever finally disengaged it, but then the same thing happened when I tried to use it again.

I haven't yet taken it apart.  For the old (black rather than grey) unit, users have commented that pouring fresh water through the crack in the drive that is screwed to the wheel fixed the problem - they guessed that salt made the clutch sticky - I have not tried that yet.  Maybe this is not the same problem the Bill is talking about, but I was struck that it happened the same day to the same unit. Any advice?

Eric Frank
Cat's Paw
C&C 35 Mk II
Mattapoisett, MA

On May 27, 2012, at 12:00 PM, cnc-list-request at cnc-list.com wrote:

> Message: 1
> Date: Sat, 26 May 2012 14:23:53 -0400
> From: " wwadjourn at aol.com " <wwadjourn at aol.com>
> To: cnc-list at cnc-list.com
> Subject: Stus-List St4000+ autohelm
> Message-ID: <201205261823.q4QINwkT017680 at imr-ma04.mx.aol.com>
> Content-Type: text/plain; charset="utf-8"
> 
> Hi all,
> Anyone with this unit experience difficulties with engaging/disengaging clutch?  Yesterday clutch wouldn't disengage. Doesn't have that snap feel that it has when engages usually.  Removed from wheel, opened, nothing fell out, but won't engage. Seems like pretty simple cam action. Belt seems ok. No help online from autohelm. Flat rate repair $275. Ouch.  I know it's something simple.   Btw, when wouldn't disengage it still functioned perfectly, ie drive unit etc.
> Bill Walker
> CnC 36
> Evening Star
> Pentwater, Mi

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://cnc-list.com/pipermail/cnc-list_cnc-list.com/attachments/20120527/a41a7ba7/attachment-0002.html>


More information about the CnC-List mailing list