Stus-List NMEA 2000 network down

Jim Reinardy firewater at reinardy.us
Mon May 29 21:46:47 EDT 2017


Partial luck today.  No success restarting from the Zeus, I never could get it to see any devices.  After that, I pretty much took the system apart and built it up piece by piece starting with a depth/speed transducer and a single display.  Once that worked, I added things back in and figured out the issue is either the wind transducer or the cable in the mast going up to it.  The minute I add that to the system at the base of the mast, the NMEA 2000 network just crashes.  Take it out and all the other devices work and see each other immediately. The cable does not show any shorts and the blue/white pair registers 120 ohms when isolated from the rest of the system, indicating connectivity all the way the termination point in the transducer.  Because of that and the dramatic results when it is wired in, I suspect the transducer itself, but have a message into B&G support to get their advice.  I added another terminator at the base of the mast and left the transducer out of the system for the time being to at least have speed, depth, heading and AIS data for now.  Thanks for the suggestions, I will post again when I get some resolution.

 

Jim Reinardy

C&C 30-2 “Firewater”

Milwaukee, WI

 

From: Jim Reinardy [mailto:firewater at reinardy.us] 
Sent: Saturday, May 27, 2017 9:18 PM
To: cnc-list at cnc-list.com; C&C List <cnc-list at cnc-list.com>
Cc: Gary Russell <captngaryr at gmail.com>
Subject: Re: Stus-List NMEA 2000 network down

 

Thanks, Gary.  I will try that.  I initialized it from one of the Tritons but not the Zeus.  Currently, the Zeus only sees itself.

 

Jim

 

Get Outlook for iOS <https://aka.ms/o0ukef> 





On Sat, May 27, 2017 at 8:46 PM -0500, "Gary Russell via CnC-List" <cnc-list at cnc-list.com <mailto:cnc-list at cnc-list.com> > wrote:

The bus must be initialized by the Zeus MFD.  Try  reinitializing the network from the Zeus2.  As I recall, it will tell you what devices it sees on the network.

Gary

S/V Kaylarah

'90 C&C 37+

East Greenwich, RI, USA




~~~~~~~_/)~~~~~~

 

On Sat, May 27, 2017 at 5:01 PM, Jim Reinardy via CnC-List <cnc-list at cnc-list.com <mailto:cnc-list at cnc-list.com> > wrote:

Having big instrument issues to start the season and going crazy trying to figure it out. This is all B&G equipment including a Zeus Touch 7 and three Triton displays.  All displays power up fine but I am getting no data from wind, depth, speed or compass transducers.  The diagnostic on the displays say that the NMEA 2000 bus is off, but I don't know why.

 

The red and black wires show 12v at all points I can measure.  The resistance of white and blue is 60 ohms with both ends terminated, 120 ohms with either terminator off, and about 20k ohms with both terminators off.  This seems normal based on articles I found online. I have also tried taking each piece of equipment out of the loop as best I can.  Nothing I do seems to give me a network.  Any ideas what I am missing?

 

Thanks,

 

Jim Reinardy

C&C 30-2 "Firewater"

Milwaukee, WI

 

Get Outlook for iOS <https://aka.ms/o0ukef> 


_______________________________________________

This list is supported by the generous donations of our members. If you wish to make a contribution to offset our costs, please go to:  https://www.paypal.me/stumurray

All Contributions are greatly appreciated!

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://cnc-list.com/pipermail/cnc-list_cnc-list.com/attachments/20170529/b7d4b44c/attachment-0002.html>


More information about the CnC-List mailing list