<html><head></head><body><div style="color:#000; background-color:#fff; font-family:Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:13px"><div id="yui_3_16_0_ym19_1_1503584842076_7110" dir="ltr"><span>On my '73 30-1 I don't have the zerc (sp?) but I do have a cup that I fill with grease.  I use the same grease as the winches.  One fills the cup and screws the cap on slightly; then turns the cap a bit at a time to add more grease.</span></div><div id="yui_3_16_0_ym19_1_1503584842076_7110" dir="ltr"><span>This presumes it was the rudder shaft that was squeaking, not the wheel bearing.</span></div><div id="yui_3_16_0_ym19_1_1503584842076_7110" dir="ltr"><span>Ron</span></div><div id="yui_3_16_0_ym19_1_1503584842076_7110" dir="ltr"><span>Wild Cheri</span></div><div id="yui_3_16_0_ym19_1_1503584842076_7110" dir="ltr"><span>C&C 30-1</span></div><div id="yui_3_16_0_ym19_1_1503584842076_7110" dir="ltr"><span>STL</span></div><div id="yui_3_16_0_ym19_1_1503584842076_7110" dir="ltr"><span><br></span></div><div class="qtdSeparateBR" id="yui_3_16_0_ym19_1_1503584842076_7051"><br><br></div><div class="yahoo_quoted" id="yui_3_16_0_ym19_1_1503584842076_7055" style="display: block;">  <div style="font-family: Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 13px;" id="yui_3_16_0_ym19_1_1503584842076_7054"> <div style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 16px;" id="yui_3_16_0_ym19_1_1503584842076_7053"> <div dir="ltr" id="yui_3_16_0_ym19_1_1503584842076_7052"> <font size="2" face="Arial" id="yui_3_16_0_ym19_1_1503584842076_7058"> <hr size="1"> <b><span style="font-weight:bold;">From:</span></b> bwhitmore via CnC-List <cnc-list@cnc-list.com><br> <b><span style="font-weight: bold;">To:</span></b> cnc-list@cnc-list.com <br><b id="yui_3_16_0_ym19_1_1503584842076_7057"><span style="font-weight: bold;" id="yui_3_16_0_ym19_1_1503584842076_7056">Cc:</span></b> bwhitmore <bwhitmore@sbcglobal.net><br> <b><span style="font-weight: bold;">Sent:</span></b> Thursday, August 24, 2017 9:37 AM<br> <b><span style="font-weight: bold;">Subject:</span></b> Re: Stus-List wheel squeak<br> </font> </div> <div class="y_msg_container" id="yui_3_16_0_ym19_1_1503584842076_7059"><br><div id="yiv7746373953"><div id="yui_3_16_0_ym19_1_1503584842076_7061"><div id="yui_3_16_0_ym19_1_1503584842076_7060">Interestingly, I was just about to place a post about a clunking/crunching sound that seems to come put I'd the idler pulley as the wheel is turned either port or starboard from straight ahead.   Is this the same issue, either lubrication  (which I have tried, but perhaps not properly) or replacement of the idler wheels or axles?</div><div id="yui_3_16_0_ym19_1_1503584842076_7134"><br clear="none"></div><div id="yui_3_16_0_ym19_1_1503584842076_7062">Thanks!</div><div id="yui_3_16_0_ym19_1_1503584842076_7063"><br clear="none"></div><div id="yui_3_16_0_ym19_1_1503584842076_7064">Bruce Whitmore </div><div id="yui_3_16_0_ym19_1_1503584842076_7065">1994 C&C 37/40+</div><div id="yui_3_16_0_ym19_1_1503584842076_7066"><br clear="none"></div><div id="yui_3_16_0_ym19_1_1503584842076_7197"><br></div></div></div></div> </div> </div>  </div></div></body></html>